Tuskens - Waiter B2C down – Incident details

All systems operational

Waiter B2C down

Resolved
Major outage
Started 7 months agoLasted 1 minute

Affected

Waiter®

Operational from 10:56 PM to 10:56 PM, Major outage from 10:56 PM to 10:57 PM, Operational from 10:57 PM to 10:57 PM

Waiter® B2C | Demo

Operational from 10:56 PM to 10:56 PM, Major outage from 10:56 PM to 10:57 PM, Operational from 10:57 PM to 10:57 PM

Updates
  • Resolved
    Resolved

    Waiter® - Waiter® B2C | Demo All services are now operational

  • Investigating
    Investigating

    Waiter B2C services cannot be accessed at the moment.
    Error: Request failed with status code 502